amp-related-posts

Description

This plugin has been closed as of Mugulansigo 24, 2023 and is not available for download. Reason: Guideline Violation.

Reviews

Gatonnya 6, 2019
Following the instructions within the plugin (printed onscreen when you install the plugin) prints the shortcode to the screen. The install instructions here on Wordpress.org is correct, but not within the plugin itself. I discovered that the shortcode needed to be changed [amp_related_posts]. I presume the plugin was renamed at some point. Despite this fix, there were a few issues: There’s still an error printed to the screen. Something about expecting a 4th param. The plugin ignored any settings added to the plugin settings interface. There was no featured image and the plugin printed 5 related posts instead of the 3 I set it to. I’m not going to spend my time trying to resolve the issues. It needs a little work before it’s ready for prime-time. For now I’ll look for another solution.
Gatonnya 14, 2017
Easy to setup, good customizability and super friendly developer!
Ogwekkuminogumu (Museenene) 11, 2016 1 reply
Works great! I wish it gave more options on how to handle image cropping, maybe in a future:)
Ogwekkumi (Mukulukusa) 26, 2016 2 replies
error
Read all 6 reviews

Contributors & Developers

“AMP Related Posts” is open source software. The following people have contributed to this plugin.

Contributors

Translate “AMP Related Posts” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.